使い方:3:基本的な使い方

提供:MeryWiki
ナビゲーションに移動 検索に移動

テキストエディターとは?

パソコンで文字を入力するソフトというと Word や一太郎などが有名ですが、そういったワープロソフトとは異なり、Mery はテキストファイル を扱うためのアプリケーションで、テキストエディターと呼ばれるカテゴリに分類されます。

テキストファイルに保存できるのは文字情報のみで、文字の装飾やレイアウトの情報は含めることができません。その代わり、テキストエディターをはじめ、さまざまなアプリケーションで表示・編集できるといった利便性があります。

Mery はそういったテキストファイルを作成、編集、保存するためのアプリケーションです。

文字を入力してみよう

それでは早速、Mery を起動してみましょう。

デスクトップにあるショートカットまたはスタートメニューから Mery を実行してください。

basic-usage.png

Mery を起動すると [無題-1] というタブが白紙の状態で表示されます。

これで準備は完了。あとは自由に文字を入力してみてください。

basic-usage-1.png

ファイルに保存してみよう

文字を入力しただけの状態だと、Mery を終了すると入力した内容は消えてしまいます。

入力したテキストをファイルに保存するためには [ファイル] メニューの [名前を付けて保存] を選択します。

basic-usage-2.png

[名前を付けて保存] ダイアログが表示されるので、好きな場所に自由な名前を付けて保存してください。

入力した内容はファイルに保存され、Mery を終了してもディスク上にファイルがきちんと残っているはずです。

引き続き編集してみよう

ファイルに名前を付けて保存すると、Mery のタブやタイトルバーにファイル名が表示されるようになります。

basic-usage-3.png

ファイルに名前を付けて保存した場合や、[ファイル] メニューの [開く] からファイルを開いた場合は、テキストを編集すると [上書き保存] コマンドが有効になり、編集した内容を簡単に同じファイルに上書きで保存することができるようになります。

basic-usage-4.png

また、上書き保存したあとにテキストを編集すると、タブやタイトルバーに変更済みを示す * マークが表示されます。

この * マークは上書き保存を実行すると消えます。

[上書き保存] コマンドは * マークと連動していて、上書き保存を最後に実行した状態からテキストに変更がない場合は [上書き保存] コマンドは使用できません。

ファイルを開いてみよう

次回、Mery を起動したときに前回開いていたファイルを再び編集してみましょう。

Mery を起動すると白紙の状態になっているので、[ファイル] メニューの [開く] を選択して [開く] ダイアログから前回開いていたファイルを選択します。

basic-usage-5.png

前回開いていたファイルをエクスプローラーで表示できる場合は、そのファイルを Mery のウィンドウにドラッグアンドドロップすることで開くこともできます。

ワンポイント

文字を入力してファイルに保存、そして保存したファイルを開いて再び編集する。これが Mery の基本的な使い方ですが、ここまでの操作は Windows に標準で搭載されているメモ帳とほぼ同じです。

一度もメモ帳を使ったことがないかたはぜひ、スタートメニューの [Windows アクセサリ] から [メモ帳] を使ってみてください。Windows のオマケ機能のように思われがちなメモ帳ですが、実はこのメモ帳、高性能なテキストエディターです。

メモはもちろん、メールの下書きや簡単なソースコードの修正ぐらいならメモ帳でも必要十分といったシーンも多々あります。

Mery はメモ帳に慣れた操作をそのまま使えるよう、「メモ帳よりもちょっといいもの」をコンセプトに開発しているテキストエディターです。初心者のかたはメモ帳と併用したり、上級者のかたはコードエディターと併用したりしてご活用いただければ幸いです。

スポンサーリンク