「プラグイン:HSPコンパイル実行プラグイン」の版間の差分

提供:MeryWiki
ナビゲーションに移動 検索に移動
編集の要約なし
編集の要約なし
1行目: 1行目:
[[ファイル:HSPRun.png|left|border|HSPコンパイル実行プラグイン]]
[[ファイル:HSPRun.png|left|border|HSPコンパイル実行プラグイン]]
HSP のコンパイラ (hspcmp.dll) を直接呼び出してコンパイル・実行するプラグイン。標準では HSP 3.4 以降に対応していますが、設定で 3.4 以前にも対応可能です。Ver 2.3.3 では [http://hsp.tv/make/hsp351p.html HSP 3.51 プロ生ちゃんエディション] に対応しました。
HSP のコンパイラ (hspcmp.dll) を直接呼び出してコンパイル・実行するプラグイン。標準では HSP 3.6 に対応していますが、設定で 3.6 未満にも対応可能です。
<div class="clearfix"></div>
<div class="clearfix"></div>



2022年3月3日 (木) 21:42時点における版

HSPコンパイル実行プラグイン

HSP のコンパイラ (hspcmp.dll) を直接呼び出してコンパイル・実行するプラグイン。標準では HSP 3.6 に対応していますが、設定で 3.6 未満にも対応可能です。

HSPコンパイル実行 プラグイン Ver 2.4.2 (64 ビット版)

HSPコンパイル実行 プラグイン Ver 2.4.2 (32 ビット版)

スポンサーリンク