ヘルプ:目次

提供: MeryWiki
移動先: 案内検索

コマンドリファレンス

コマンドラインオプション

コマンドラインから起動する場合、下記のような書式で引数を渡すことができます。

例) 行番号を指定して起動

Mery.exe [/l LineNumber1] "FileName1" [/l LineNumber2] "FileName2"

オプション 説明
/l LineNumber 行(論理座標)に移動します。
/cl ColumnNumber 桁(論理座標)に移動します。
/r 書き換え禁止に設定します。
/ti トレイアイコンを表示します。
/fd ファイルから検索ダイアログを表示します。
/rd ファイルから置換ダイアログを表示します。
/mf "MacroFileName" マクロファイルを実行します。
/cp Encoding エンコードをエンコード定数で定義されている数値で指定します。
/m "ModeName" 編集モードを指定します。

キーボードマップ

カテゴリ コマンド ショートカット 説明
ファイル 新規作成 Ctrl+N 新規にファイルを作成します。
ファイル 開く Ctrl+O 既存のファイルを開きます。
ファイル 閉じて開く ファイルを閉じてから既存のファイルを開きます。
ファイル 上書き保存 Ctrl+S ファイルを保存します。
ファイル 名前を付けて保存 ファイルに名前を付けて保存します。
ファイル すべて保存 開いているファイルをすべて保存します。
ファイル 挿入 カーソル位置にファイルを挿入します。
ファイル 自動選択で読み直し エンコードを自動選択して読み直します。
ファイル UTF-16LEで読み直し ファイルをUTF-16LEで読み直します。
ファイル UTF-16BEで読み直し ファイルをUTF-16BEで読み直します。
ファイル UTF-8で読み直し ファイルをUTF-8で読み直します。
ファイル UTF-7で読み直し ファイルをUTF-7で読み直します。
ファイル アラビア語で読み直し ファイルをアラビア語で読み直します。
ファイル バルト言語で読み直し ファイルをバルト言語で読み直します。
ファイル 中央ヨーロッパ言語で読み直し ファイルを中央ヨーロッパ言語で読み直します。
ファイル 簡体字中国語 (GB2312)で読み直し ファイルを簡体字中国語 (GB2312)で読み直します。
ファイル 繁体字中国語 (Big5)で読み直し ファイルを繁体字中国語 (Big5)で読み直します。
ファイル キリル言語で読み直し ファイルをキリル言語で読み直します。
ファイル ギリシャ語で読み直し ファイルをギリシャ語で読み直します。
ファイル ヘブライ語で読み直し ファイルをヘブライ語で読み直します。
ファイル 日本語 (EUC)で読み直し ファイルを日本語 (EUC)で読み直します。
ファイル 日本語 (JIS)で読み直し ファイルを日本語 (JIS)で読み直します。
ファイル 日本語 (シフト JIS)で読み直し ファイルを日本語 (シフト JIS)で読み直します。
ファイル 韓国語で読み直し ファイルを韓国語で読み直します。
ファイル タイ語で読み直し ファイルをタイ語で読み直します。
ファイル トルコ語で読み直し ファイルをトルコ語で読み直します。
ファイル ベトナム語で読み直し ファイルをベトナム語で読み直します。
ファイル 西ヨーロッパ言語で読み直し ファイルを西ヨーロッパ言語で読み直します。
ファイル CR+LF (Windows)で改行 ファイルをCR+LF (Windows)で改行します。
ファイル CR (Macintosh)で改行 ファイルをCR (Macintosh)で改行します。
ファイル LF (UNIX)で改行 ファイルをLF (UNIX)で改行します。
ファイル 印刷 Ctrl+P ファイルを印刷します。
ファイル 印刷プレビュー この文書の印刷方法を表示します。
ファイル 保存して閉じる ファイルを保存して閉じます。
ファイル 閉じる Ctrl+F4 現在アクティブな文書を閉じます。
ファイル すべて保存して閉じる Shift+Ctrl+E ファイルをすべて保存して閉じます。
ファイル すべて閉じる Shift+Alt+X すべての文書を閉じます。
編集 元に戻す Ctrl+Z 直前の操作を元に戻します。
編集 やり直し Ctrl+Y 直前の操作をやり直します。
編集 切り取り Ctrl+X 選択範囲を切り取ってクリップボードに保存します。
編集 行切り取り 選択行または現在行を切り取ってクリップボードに保存します。
編集 コピー Ctrl+C 選択範囲をコピーしてクリップボードに保存します。
編集 引用付きコピー Ctrl+Q 選択範囲を引用マークを付けてコピーしてクリップボードに保存します。
編集 行コピー 選択行または現在行をコピーしてクリップボードに保存します。
編集 貼り付け Ctrl+V クリップボードの内容を貼り付けます。
編集 引用付き貼り付け Ctrl+B クリップボードの内容に引用マークを付けて貼り付けます。
編集 削除 Del 選択範囲またはカーソル上の文字を 1 文字削除します。
編集 行削除 Shift+Ctrl+L 選択行または現在行を削除します。
編集 行右削除 1行のカーソルから右を削除します。
編集 行左削除 1行のカーソルから左を削除します。
編集 単語の削除 Shift+Ctrl+Del カーソル位置の単語を削除します。
編集 単語右削除 Ctrl+Del 単語のカーソルから右を削除します。
編集 単語左削除 単語のカーソルから左を削除します。
編集 すべて選択 Ctrl+A ファイル全体を選択します。
編集 日付と時刻 Shift+F5 現在の日付と時刻を挿入します。
編集 リンクをコピー カーソル位置のハイパーリンクをクリップボードにコピーします。
編集 リンクを開く カーソル位置のハイパーリンクを開きます。
編集 行へ移動 Ctrl+G 指定行へ移動します。
編集 ファイルへ移動 F10 ファイルへ移動します。
編集 書き換え禁止 ファイルの保存の有効/無効を切り替えます。
編集 改行を挿入 F7 選択範囲の各行の折り返し位置に改行を挿入します。
編集 改行を削除 Shift+F7 選択範囲の各行の折り返し位置の改行を削除します。
編集 行の分割 改行を挿入して最後のスペースを削除することにより行を分割します。
編集 行の結合 各行の改行を削除して行の最後にスペースを挿入することにより行を結合します。
編集 大文字に変換 Ctrl+U 選択範囲を大文字に変換します。
編集 小文字に変換 Ctrl+L 選択範囲を小文字に変換します。
編集 単語の最初の文字を大文字に変換 選択範囲の単語の最初の文字を大文字に変換します。
編集 半角に変換 選択範囲を半角に変換します。
編集 全角に変換 選択範囲を全角に変換します。
編集 空白をタブに変換 選択範囲の空白をタブに変換します。
編集 タブを空白に変換 選択範囲のタブを空白に変換します。
編集 インデント 選択範囲の行インデントを増やします。
編集 逆インデント 選択範囲の行インデントを少なくします。
編集 再変換 再変換対応のIMEを使って確定文字列の再変換を行います。
編集 Base64デコード 選択範囲を Base64 デコードします。
編集 挿入/上書の切り替え Ins 挿入/上書モードを切り替えます。
編集 ブックマークを設定/解除 Ctrl+F2 現在行のブックマークのオン/オフを切り替えます。
編集 次のブックマーク F2 次のブックマークに移動します。
編集 前のブックマーク Shift+F2 前のブックマークに移動します。
編集 ブックマークをクリア Shift+Ctrl+F2 すべてのブックマークをクリアします。
編集 スペルチェック 文書のスペルチェックを行います。
編集 すべてのスペルチェック 文書全体のスペルチェックを行います。
編集 1重引用符で囲まれた文字列のスペルチェック 1重引用符で囲まれた文字列のスペルチェックを行います。
編集 2重引用符で囲まれた文字列のスペルチェック 2重引用符で囲まれた文字列のスペルチェックを行います。
編集 コメントのスペルチェック コメントのスペルチェックを行います。
編集 スクリプトのスペルチェック スクリプトのスペルチェックを行います。
編集 タグのスペルチェック タグのスペルチェックを行います。
編集 強調文字列のスペルチェック 強調文字列のスペルチェックを行います。
編集 ハイパーリンクのスペルチェック ハイパーリンクのスペルチェックを行います。
編集 その他のスペルチェック その他のスペルチェックを行います。
編集 次のスペルミス Ctrl+M 次のスペルミスに移動します。
編集 前のスペルミス Shift+Ctrl+M 前のスペルミスに移動します。
検索 検索 Ctrl+F 指定した文字列を検索します。
検索 次を検索 F3 次を検索します。
検索 前を検索 Shift+F3 前を検索します。
検索 次の文字列を検索 Shift+Ctrl+Down カーソル位置の文字列で次を検索します。
検索 前の文字列を検索 Shift+Ctrl+Up カーソル位置の文字列で前を検索します。
検索 置換 Ctrl+R 指定した文字列を他の文字列で置換します。
検索 検索文字列の強調を解除 Alt+F3 検索した文字列の強調表示を解除します。
検索 ファイルから検索 Shift+Ctrl+F 複数のファイルから検索します。
検索 ファイルから置換 複数のファイルから文字列の置換を行います。
検索 Google検索 Googleから検索します。
検索 Wikipedia検索 Wikipediaから検索します。
表示 編集モードの設定 編集モードの設定を行います。
表示 色の反転 色を反転させます。
表示 折り返さない Ctrl+1 行を折り返さないで表示します。
表示 指定文字数で折り返し Ctrl+2 行を指定文字数で折り返します。
表示 ウィンドウの右端で折り返し Ctrl+3 行をウィンドウの右端で折り返します。
表示 行番号 行番号の表示/非表示を切り替えます。
表示 ルーラ ルーラの表示/非表示を切り替えます。
表示 改行 改行記号の表示/非表示を切り替えます。
表示 折り返し 折り返し記号の表示/非表示を切り替えます。
表示 EOF EOF記号の表示/非表示を切り替えます。
表示 タブ タブ記号の表示/非表示を切り替えます。
表示 半角空白 半角空白記号の表示/非表示を切り替えます。
表示 全角空白 全角空白記号の表示/非表示を切り替えます。
表示 CRとLFを区別して表示 CRとLFを異なる記号で表示します。
表示 標準 バー 標準 バーの表示/非表示を切り替えます。
表示 マクロ バー マクロ バーの表示/非表示を切り替えます。
表示 プラグイン バー プラグイン バーの表示/非表示を切り替えます。
表示 外部ツール バー 外部ツール バーの表示/非表示を切り替えます。
表示 ツール バーのタイトル ツール バーのタイトルの表示/非表示を切り替えます。
表示 ツール バーを固定する ツール バーのサイズと位置を固定します。
表示 ツールバーのカスタマイズ ツール バーの設定を行います。
表示 ステータス バー ステータス バーの表示/非表示を切り替えます。
表示 アウトプット バー Alt+2 アウトプット バーの表示/非表示を切り替えます。
表示 全画面表示 F11 全画面表示を切り替えます。
表示 大きいフォントサイズ Ctrl+Num + 表示フォントのサイズを大きくします。
表示 小さいフォントサイズ Ctrl+Num - 表示フォントのサイズを小さくします。
表示 フォントサイズをリセット Ctrl+0 表示フォントのサイズをリセットします。
表示 現在のフォントサイズを既定に設定 現在のフォントサイズを既定サイズとします。
表示 フォントの設定 フォントを設定します。
表示 Batで編集 ファイルをBatで編集します。
表示 C#で編集 ファイルをC#で編集します。
表示 C++で編集 ファイルをC++で編集します。
表示 ColdFusionで編集 ファイルをColdFusionで編集します。
表示 CSSで編集 ファイルをCSSで編集します。
表示 Delphiで編集 ファイルをDelphiで編集します。
表示 HSPで編集 ファイルをHSPで編集します。
表示 HTMLで編集 ファイルをHTMLで編集します。
表示 INIで編集 ファイルをINIで編集します。
表示 Javaで編集 ファイルをJavaで編集します。
表示 JavaScriptで編集 ファイルをJavaScriptで編集します。
表示 JSPで編集 ファイルをJSPで編集します。
表示 Perlで編集 ファイルをPerlで編集します。
表示 PerlScriptで編集 ファイルをPerlScriptで編集します。
表示 PHPで編集 ファイルをPHPで編集します。
表示 PowerShellで編集 ファイルをPowerShellで編集します。
表示 Pythonで編集 ファイルをPythonで編集します。
表示 RHTMLで編集 ファイルをRHTMLで編集します。
表示 Rubyで編集 ファイルをRubyで編集します。
表示 SQLで編集 ファイルをSQLで編集します。
表示 TeXで編集 ファイルをTeXで編集します。
表示 Textで編集 ファイルをTextで編集します。
表示 UWSCで編集 ファイルをUWSCで編集します。
表示 VBScriptで編集 ファイルをVBScriptで編集します。
表示 VisualBasicで編集 ファイルをVisualBasicで編集します。
表示 Windows Scriptで編集 ファイルをWindows Scriptで編集します。
表示 x86 Assemblerで編集 ファイルをx86 Assemblerで編集します。
表示 XMLで編集 ファイルをXMLで編集します。
マクロ 記録/停止 Shift+F4 マクロの記録を開始または終了します。
マクロ 実行 F4 マクロを実行します。
マクロ 一時オプションを設定して実行 一時オプションを設定してマクロを実行します。
マクロ 名前を付けて保存 一時マクロを保存します。
マクロ 編集 選択したマクロを編集します。
マクロ 選択 マクロを選択します。
マクロ これを選択 現在開いているファイルを現在のマクロとして選択します。
マクロ マクロのカスタマイズ マクロの設定を行います。
ツール オプション 設定を変更します。
ツール 単語補完 Ctrl+Space 単語を補完します。
ツール ドキュメントの整形 ドキュメントを整形します。
ツール ドキュメントのエラーをチェック ドキュメントのエラーをチェックします。
ツール SQL整形 SQLを整形します。
ツール プラグインの設定 プラグインの設定を行います。
ツール 外部ツールの設定 外部ツールの設定を行います。
ツール ツール ジョブの中止 現在実行されているツール ジョブを中止します。
ツール ポップアップメニューの設定 ポップアップメニューの設定を行います。
ツール Emmet LiveStyle Emmet LiveStyleを起動します。
ツール アウトライン アウトラインを表示します。
ツール Internet Explorer C:\Program Files\Internet Explorer\iexplore.exe "$(Path)"
ツール エクスプローラ  %WinDir%\explorer.exe "$(Dir)"
ツール コマンド プロンプト  %WinDir%\system32\cmd.exe "$(Dir)"
ツール 電卓  %WinDir%\system32\calc.exe
ツール 既定のプログラム $(Path) $(Dir)
ウィンドウ 常に最上位 このウィンドウを常に手前に表示または解除します。
ウィンドウ 上下に分割 Ctrl+F12 ウィンドウを上下に分割または解除します。
ウィンドウ 左右に分割 ウィンドウを左右に分割または解除します。
ウィンドウ 次のペイン F6 次の分割されたペインに切り替えます。
ウィンドウ 前のペイン Shift+F6 前の分割されたペインに切り替えます。
ウィンドウ アクティブなペイン アクティブなペインに切り替えます。
ウィンドウ タブを有効にする タブの有効と無効を切り替え、ウィンドウを結合したり切り離します。
ウィンドウ 重ねて表示 ウィンドウを重ねて表示します。
ウィンドウ 上下に並べて表示 ウィンドウを上下に並べて表示します。
ウィンドウ 左右に並べて表示 ウィンドウを左右に並べて表示します。
ウィンドウ すべて最小化 すべてのウィンドウを最小化します。
ウィンドウ 次の文書 Ctrl+Tab 次の文書を表示します。
ウィンドウ 前の文書 Shift+Ctrl+Tab 前の文書を表示します。
ヘルプ オンラインヘルプ F1 オンラインヘルプを開きます。
ヘルプ キーボードマップ キーボードコマンド一覧を表示します。
ヘルプ バージョン情報 バージョン情報を表示します。

著作権等

  • TNotePad
http://mana.ikuto.com/
  • 鬼車
Copyright (c) 2002-2008 K.Kosako
https://github.com/kkos/oniguruma
COPYING
  • 鬼雲
Copyright (c) 2002-2009 K.Kosako, 2011-2014 K.Takata
https://github.com/k-takata/Onigmo
COPYING
  • HTML Tidy
http://www.html-tidy.org/
  • Hunspell
Copyright (c) László Németh
https://hunspell.github.io/
  • ソフトウェアアイコン
Copyright (c) Artcore Illustrations
http://www.artcoreillustrations.com/
  • ファビコン
http://www.famfamfam.com/lab/icons/silk/

免責

本ソフトを使用して生じた損害等について、作者は責任は負いません。使用者の責任で本ソフトを使用してください。

本ソフトを許可無く改変・転載・再配布することを禁止します。